Home    |    GitHub Page    |    API    |    FAQ

Click to add tags in V-1.2.6

Hi,
The "Click to add tags" at the Bottom of editor has take up a lot of space In V-1.2.6.
It would be great to let “Click to add tags” come after "Insert Time".

1 Like

Hi, I think the current location and appearance of "click to add tags" is a constant distraction when working with notes. It almost seems like part of the note text. I'm in dark mode if it matters.

2 Likes

I find this very distracting too, especially as I have no need for tags.

I have added

a.button[title="Tags"] {
display: none !important;
}
to my userchrom.css whch appears to remove the Tag button.

What do I have to add to remove the "Click to add tags..."?

Once again the problem is that the div does not have a proper name, thus you have to use a selector to target the element.
The problem with this approach is that it could also match another element (e.g. in a different screen).

Put this in userchrome.css:

#react-root > div > div > div.resizableLayoutItem.rli-root > div.resizableLayoutItem.rli-editor > div > div > div > div:nth-child(4) {
	display: none !important;
}

Thank you but sadly that hasn't worked.
I did stop and restart Joplin after writing userchrome.css which was edited via Tools > Options > Appearance > Show Advanced Settings > Edit
I’m using Joplin Portable 1.3.18 (prod, win32)

I was using git master (1.4.x), so maybe there's a difference there.

I've also added the div here: