Homepage    |    GitHub    |    API    |    FAQ

Can't find Vim Mode Option

Based on the documentation and PRs I noticed that Vim mode is an option, however when I go to appearance section I don't see a Keyboard Mode. Did Vim Mode get removed or do I have to install some other packages?

PR:

OS Info:
Joplin For Desktop Version: 1.2.6
OS: Linux/Fedora 32

Images


Selection_044

Hi @smetroid

The vim keyboard mode option is under General -> Advanced Settings

3 Likes

Thank you Caleb... I missed the comment about the General Section.