Windows Nextcloud sync error(self-signed cert in chain)

So I’ve been running Joplin for a few days on Android/Linux without issues. Installed on my work computer and can’t get it to sync. I get the following error:

request to https://cloud.XXXXX.com/remote.php/webdav/Joplin/ failed, reason: self signed certificate in certificate chain (Code SELF_SIGNED_CERT_IN_CHAIN)

Can’t figure out why the URL works in linux/android but not on Windows. Any help would be appreciated.

Windows, version 1.0.193 for Joplin.

Welcome to the forum

Have you tried

Options > Synchronization > Show Advanced Settings > Ignore TLS certificate errors

However you mention that it is a work computer so could your issue be related to this thread?

Yes. Gets me a whole different error. I tried rolling back to .175 based on another post here and now I’m having other issues that are probably related to the limitations of my workstation.

Here’s the new error when I use “disable tls certificate errors”

PROPFIND : No 'Authorization: Basic' header found. Either the client didn't send one, or the server is misconfigured, No 'Authorization: Bearer' header found. Either the client didn't send one, or the server is mis-configured (Exception Sabre\DAV\Exception\NotAuthenticated) (401): <?xml version="1.0" encoding="utf-8"?> <d:error xmlns:d="DAV:" xmlns:s="http://sabredav.org/ns"> <s:exception>Sabre\DAV\Exception\NotAuthenticated</s:exception> <s:message>No 'Authorization: Basic' header found. Either the client didn't send one, or the server is misconfigured, No 'Authorization: Bearer' header found. Either the client didn't send one, or the server is mis-configured</s:message> </d:error> (Code 401)

Just busted out my old Dropbox account and syncing there works (probably not even remotely the same thing but nice to know that I can at least somewhat sync hahaa.