Webclipper Does not Function

Service status: Not found

Webclipper Version - Can’t find the Version number for the web clipper


App Version - Version 1.0.201
OS - MacOS Catalina 10.15.4
Error: Can’t get a log from debugging. This is the only thing I get (when trying to open Webclipper)

File not found

Firefox can’t find the file at moz-extension://06b37a1c-e7fb-d645-ac9a-986ffa4081a6/popup/build/help.

    Check the file name for capitalization or other typing errors.
    Check to see if the file was moved, renamed or deleted.

I tried reloading both Firefox and Joplin. Did not help.

Thanks for the help in advance.

Sorry new around here, and have never yet tried Web Clipper.

IIRC Firefox had major changes recently and so possibly may no longer be able to use the original addon / extension.

Is it possible to try Webclippper from another browser ?
Rather busy at the moment and back to work on Monday but thought I would make a quick post with an initial comment. Not sure I can help but I will at least try to see if I can use Webclipper myself with firefox next weekend.

Did you enable the web clipper service in Joplin?

Apologies. The webclipper is functional now. In fact it was functional on the next day.

I’m not sure what the issue was, and what fixed it.

I suggest updating the title to [SOLVED] so people don’t come in and try to help when it’s been fixed

It’s weird. I don’t see an option to update the title.

don't worry, there's a checked checkbox that means it's solved :wink:

1 Like

oo, good. :slight_smile: