Sync error on new installation

I have been using Joplin for sometime on Windows and Android and syncing my notes via webdav on pCloud.

Now I installed Joplin 2.6.10 on a new Windows machine, changed the setting to my webdav location.Only a few notes synced and then it ran into errors. So I uninstalled Joplin from that machine and made afresh start, this time using a JEX backup from my working Windows machine to get the notes loaded up. all worked fine. Then I switched to link to the webdav location again and the same error occurs.

Created remote items: 28.
Completed: 18/01/2022 14:31 (138s)
Last error: Error: PUT Unknown error 2 (403): 403 Forbidden


You don't have permission to access / on this server.

Apache/2.4.10 (Debian) Server at Port 443

I'm not sure how helpful this error message is. df06bb63cc0d4f69a51926bacf2b5127 one particular image in one of my notes.

Is my process of starting to use a second machine wrong or is it just a problem with this one note?

Note that we don't support pCloud: FAQ | Joplin

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.