"Share" in android does not work

Operating system


Joplin version


Desktop version info


Sync target



Markdown Editor

What issue do you have?

Since the new update, it is no longer possible to "Share" anything on the application. I tried to import a page from the Navigator (Vivaldi and Firefox android), text or page. The application is launched but no note is created. Is there a reason for this ? Coming to import more than 12 GB of Evernote notes on Joplin (and to stop the subscription) it would be cookie if it could be repaired !

1 Like

More information would be helpful --- share on Android (Joplin 2.13.10 from Google Play on Android 13) seems to work for me!

What version of Android are you using? Was Joplin installed from the Google Play Store, FDroid, or somewhere else? Are you sharing with Joplin already open or with Joplin closed?

Thank you for your answer
The Android version is 13
It is downloaded from the Playstore Android
I tried with Joplin open and closed.

Are you sharing with a tag or the "all notes" section open, or a notebook?

Edit 1: I just tested with "all notes" open and that seems to work for me too.

Edit 2: Are there any error messages in "Configuration" > "Tools" > "Log"?

1 Like

I tested.
Indeed when it is previously in "All notes"> it does not focus, no note is created.
If a notebook is previously selected> a note is created automatically (page and selection of text).
I think there must be a few of us who start on "All Notes" to access research faster. Perhaps it would be possible to send to a default book in options in the future ?

thanks for the thread. Had the same problem but got a new mobile before where i am using a new browser. Was unsure if it was me, the mobil or joplin. Would be really thankfull if this could be fixed.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.