List indent with spaces


when indenting list, the markdown editor uses a tab instead of spaces. This is marked by Markdown Linter in VS Code. Can you please add an option to change this behaviour? The space indenter plugin doesn't fix this issue for me, because it breaks the numbered lists auto increment when indenting.

Thank you!

Install the Enhancement plugin and enable "Automatically correct list numbering when editing lists" in its settings.