Joplin 1.1.4 not displaying on screen

Version 1.1.4
Windows 10 ver. 2004

I recently upgraded to Ver. 1.1.4. I have Joplin running at start up. Now when I try to open the app, the icon appears on the taskbar, when I hover over it I get a preview, but the app won't open up on the screen. I can close it, shut it down from the task manager, restart it, but it still behaves the same.

Any advice would be appreciated.

Fantastic app btw, really enjoy using it on my phone and computer.

@DavWav6169 welcome to the forum.

It sounds like Joplin is running but for some reason is displaying outside your screen boundaries.

One thing you can try is to properly shut down / quit Joplin and have a look at C:\Users\<username>\AppData\Roaming\Joplin\window-state-prod.json particularly the values "x" and "y". This is the top left origin point of the Joplin window. If any are values greater than your screen width and depth change them to something like "x":10,"y":10 and restart Joplin.

I have this same problem, but I solved it (in a practical but not necessary technical way).
I just double click again on the shortcut.. it works like a charm.

Hi. Yes, that's exactly what it is. I've tried your solution and it seems to work fine now.

Thank you so much for your prompt reply and help. Much appreciated:)