Font size for Dummies

Operating system


Joplin version



Markdown Editor

What issue do you have?

I see poorly and do not know how to code. I want to increase the size of the font I see in the preview editor so I can see it better.

So far, I have looked through the forums and read posts about changing the css. I went to options-->appearance-->advanced option--> , and tried playing around with a css snippet to change the body font to 1337 pixels. I tried this for both Joplin-wide apps and for rendered markdown. For Joplin wide apps this did not seem to have any effect, even with saving the file and rebooting the app, using several test values for the pixels.

For rendered markdown, it made the text disappear, so I undid the change.

I am hoping someone can help me in a "Joplin preview font for dummies" kind of way, as I have been at this for a bit without success. If I've missed more recent solutions, I could still use a bit of a hand-holding approach, as I've already failed at "just change the css."


You can make the fonts larger globally for Joplin by using CTRL and + or the menu option to zoom in.

The program will remember your zoom level between sessions.


Did it disappear or make it so big it couldn't render in a way that could be seen? :thinking:

I don't use the preview panel, but there's no reason something like this in userstyle.css shouldn't work after restarting the app or refreshing it with the inspector open.

body {
    font-family: 'New York', 'Roboto Serif', Cambria, Georgia, serif;
    font-size: 20px;
    line-height: 1.6;

I guess that was a rhetorical question. For my purposes using the view adjustment is working well. Not even sure how to recreate what I did a week ago..

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.