Error with Synchronizing

I am having a problem syncing. I have tried it on two Android 9.0 phones a Windows 10 computer and three Kubuntu 19.10 computers and I get the same error. When I click on synchronize, I get the following message:

Completed: 04/26/2020 13:51

Last error: Error: MKCOL .sync/: Unknown error 2 (503): <!DOCTYPE HTML> <html lang="en-US"> <head> <meta charset="UTF-8" /> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /> <meta name="robots" content="noindex, nofollow" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <meta http-equiv="refresh" content="12"> <title>Just a moment...</title> <style type="text/css">

It says completed, my devices are not showing the same information. Please help fix this error. Here is what I get when I go to About:

Joplin 1.0.201 (prod, win32)

Client ID: 0e81ea3811fa4e668e3763f8c38abdba
Sync Version: 1
Profile Version: 28

Revision: e65af8c1 (master)

I tried creating a log report on my desktop but it did not work, so I did it on my phone and attached it to this post.

syncReport-1587925180310.txt (383.4 KB)

Same thing is happening to me on Debian 10 and Android 10.


Joplin 1.0.179 (prod, linux)
Sync Version: 1
Revision: 66356d8 (HEAD)

Joplin 1.0.329
Database v29