Error Message: GET info.json



I am a regular and happy user of Joplin (on a Window computer, on a Windows laptop and on an Android Smartphone). Out of the blue, the Joplin App on my computer does not allow for synchronising anymore. When I try to do so, I get an error message saying "GET info.json" (see enclosure). The Joplin Apps on my laptop and on my smartphone still work fine.

I have uninstalled (using Geek Uninstaller) and subsequently reinstalled the application, but the error keeps coming back. I saw that all my Joplin data were still there and I suppose that I may need to wipe them all when uninstalling the App and only then reinstall it. Just don't know how to do this! Or is there another solution?

Many thanks!

It’s a problem with the WebDAV instance you’re syncing with (I’m not intimately familiar with Sabre DAV), for some reason it doesn’t seem to send the required authentication header. So you need to check that (permissions, setup, etc.), reinstalling Joplin will not solve this as the issue lies elsewhere.

Edit: This topic is about the same issue with a solution (that is, basically, you need to have a certificate for https): Network request failed ERROR trying to sync Joplin iOS against NextCloud 18 - #5 by mowic

Hello ibenny,

Thank you for your input: it solved my problem! I followed up on the instructions given in the topic you referred me to and this worked splendidly.

Great service, thanks again.

1 Like

Great, I’m glad it worked out, thank you for the feedback!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.