Dropbox Sync Issues after updating (1.8.5 -> 2.0.11)

Joplin 2.0.11 (prod, win32)

Sync Version: 2
Profile Version: 39
Keychain Supported: Yes

Revision: 981b1d845

Syncing with Dropbox. Running Windows 10. Error persists on Mac OS Big Sur.

Updated from 1.8.5 to 2.0.11. No errors until after update.

I only use Dropbox.

Tried similar steps as per
Major breaking change in coming Joplin Server 2.0

I've tried file menu --> export all as JEX (for back up)
Re-sync local data to sync target.
Joplin re-started.
Let sync continue.
Error still exists.

I've removed Joplin from Dropbox's authorized app list.
Re-added Joplin to Dropbox's authorized app list.
Re-sync local data to sync target.
Error still exists.

Here is
log.txt (387.5 KB)


1 Like

console error.txt (2.5 KB)
showed the following "error".

iOS app now shows an error on sync.

Are you trying to upload a very big file? The error in your log is 413 - request too large

1 Like

The video file I’m trying to upload is 185.9mb mov file. I ended up deleting that video, then things got out of sync.

Through console, I found the resourceID of the video (fedcfc47112b43bab816667b09bf3778).

Using the search bar on Joplin with that resourceID yields no notes nor results.

I think I'm dealing with an orphaned resource that's somehow stuck.

I'm also having sync issues. Not using dropbox, but filesystem and macos/android. I've filed a ticket here: synced note from android not displaying in joplin desktop · Issue #5099 · laurent22/joplin · GitHub

Where are you sync-ing it to? Your personal computer?

yeah, macos <-> android. Another difference from you is I'm using a non-dropbox solution to sync so I've selected the filesystem option.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.