DropBox Authorisation "not found"

Hello! Having a bit of an issue with authorization… when following the steps to authenticate and copy-paste the code issued by dropbox, I’m running into the following error message:


I did ensure that the complete code was pasted exactly as-given.

Anything I should check off the bat? Googling the message itself, and searching here, hasn’t turned up much. Thanks.

The Dropbox API sometimes have temporary problems which are fixed later on, so maybe try again in an hour or so? The error seems to indicate that api.dropboxapi.com doesn’t exist which is not possible.

Thanks, glad to know I’m not crazy after all. Will try again in an hour or so and report back.

Update: have tried twice more, once with personal dropbox account, once with work dropbox account.

Exact same error. Am unable to link Joplin for syncing.

Another update: tried again, new account, new computer, same result

I’m having the same issue after just installing the desktop app on my Mac.

Re-boot of the Mac seems to have resolved the issue. Weird.