Disable pdf?


When scrolling up and down and typing in my notes with pdf's in them, the viewer pane keeps refreshing the previews of the pdf and its really more than annoying

I have installed the "Disable pdf" 1.0.0 pluggin which worked for me before but now all I get in the viewer pane is the text 'pdf disabled' for all notes - those with and without pdf's in them

Any ideas?

I'd really like the pdf just to be a hyperlink to the file



Joplin 2.8.8 (prod, linux)

Client ID: 289b819ae45a4a27a4567c37def14978
Sync Version: 3
Profile Version: 41
Keychain Supported: No

Revision: c2a6a13

You can just turn off the viewer in your markdown options:




This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.