Clipper not showing tags in dropdown

I'm using :
Joplin 1.8.5 (prod, linux)

Client ID: a6285e1efecc4e7d8721dacb7f53b3a4
Sync Version: 2
Profile Version: 35
Keychain Supported: No

Revision: b28f087

Why don't I see available tags when using the web clipper. I can use an existing tag if I enter it's name but it would be obviously a lot easier if I could choose from a dropdown list and also eliminate the possibility of typos.
My browser is Vivaldi.

Is the clipper plugin's service status reporting everything is OK?


any help would be greatly appreciated.

Ok, I was using joplin 1.85. I just updated to 2.1. and I'm using the latest clipper but I still have no drop down for tags.
Is this a known bug?

ubuntu 21.04
Vivaldi 4.0.2312.33 stable

What version do you have? You need clipper 2.1.2 which went out today so by now your installed version may not be the latest...

just checked.It's 2.1.2

It was a bit wonky for me, after the recent spate of updates and breaking changes.
I ended up installing Joplin 2.1.7, uninstalling and then re-installing the Firefox extension, and then re-authorizing it.
That fixed all my issues with the clipper.

Just tried the clipper with Chromium and Vivaldi on Linux Mint. Only Vivaldi did not display tags.

So as the Chrome clipper extension works with Chromium I wonder whether the bug is with the clipper or with Vivaldi?

The Chrome clipper extension also works / displays tags with Brave.

Good point, I've just tried with Vivaldi too and tags didn't load in the clipper. So that's probably a bug with Vivaldi and not something we can fix unfortunately (especially since extension development in Vivaldi is difficult as they didn't keep certain Chromium dev tools).

ok, thanks all

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.