The shortcut key "Ctrl + P" is only valid in the editing area?

When you select a notebook or note, you can't call up "goto anything" through the shortcut key. Please help to see this problem thank you

Works fine for me under any focus.
Can you provide app and OS versions/details?

  • The shortcut key cannot trigger "goto anything" when the focus is in the search box
  • I tried "Ctrl + P" and it worked well. When I set the shortcut key to "Ctrl + Tab", the problem occurred Please help verify it. thank you

My test environment
windows10 Joplin 2.6.10
macOS12 Joplin 2.6.10

I think ctrl + tab clashes with something more fundemental that takes priority.

For example, unset ctrl + tab from your shortcuts and click on a notebook. You will notice that the focus is on the notebooks (i.e. you can press up and down to navigate).
Press ctrl + tab, focus will now be on the note list. Press again and you will be on the note title. Press once more and it will go to the note editor. Once here pressing ctrl + tab will no longer move focus.

If you then set ctrl + tab as the GoTo Anything shortcut then you will notice that the focus change still takes priority - i.e. click on the notebook then press ctrl + tab 4x, on the last press GoTo Anything will open.


Finally explained the problem, thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.