Error msg. when exporting to PDF

Trying to export a note as PDF using the context menu, getting this error msg:

ENOENT: no such file or directory, open 'home/kai/.config/joplin-desktop/tmp/-pluginassets/katex/katex.css

Have checked; file exists but directory is pluginassets, not -pluginassets; (and a similar thing happens when choosing html ...).

Why has Joplin got the path wrong & what can I do?

Cheers,
kai.

Joplin 2.6.9 (prod, linux)

Client-ID: 3708fbfebb3646c787c57619e7200257
Sync-Version: 3
Profil-Version: 41
Unterst├╝tzter Schl├╝sselbund: Nein

Revision: 58654d3

1 Like

This was fixed in 2.6.10

1 Like

Thank you, that fixed it.

This is the second time this has happened (I spot a bug and some informs me that the latest release has already fixed it).

I try and check for updates once a month but isn't there perhaps a mailing list here or in Gitlab that could notify me whenever a new version is released?

Regards,
kai.

I don't know if there is a mailing list but you could always set an RSS feed for https://discourse.joplinapp.org/c/news.rss as that is where the big announcements go.
You can also set Discourse to send periodic emails or set up your GitHub account to do the same.

Thanks for the feed; I've subscribed.
Discourse does send me mails from the forum, but only the replies to my questions; how do I get it to send me updates on new releases?
I'll check github, but the feed should suffice.

Regards,
kai.

It isn't that granular I don't think. You can get it to send you a "digest" if you don't visit the forum in a while or you can turn mailing list mode on where it will just send you everything and you can probably set rules in your email to filter it on certain tags in the content.

Github > Watch > Custom > Releases > Apply

1 Like

Thank you; found it in GitLab and am already a watcher :+1:

Joplin uses Github.

1 Like

Right. Not a developer myself, so I keep confusing the two. But I found the correct place :slightly_smiling_face:

Thanks again,
kai.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.