# WEBDAV error on sync

**URL:** <https://discourse.joplinapp.org/t/webdav-error-on-sync/51081>\
**Category:** Support\
**Created:** [27 September 2026 09:41 UTC](https://discourse.joplinapp.org/t/webdav-error-on-sync/51081 "2026-09-27T09:41:00Z")\
**Posts on this page:** 1\
**Showing post:** 4

<div class="post-metadata">

**Author:** ![bdobby](https://avatars.discourse-cdn.com/v4/letter/b/a9adbd/32.png) [@bdobby](https://discourse.joplinapp.org/u/bdobby)\
**Post date:** [29 September 2026 13:28 UTC](https://discourse.joplinapp.org/t/webdav-error-on-sync/51081/4 "2026-09-29T13:28:27Z")

</div>

Ok. I'm now running 3.7.21. I'm still seeing the error `Last error: Error: PUT 193448bddb3c47718803aa31da07bcdf.md: Unknown error 2 (405): Method Not Allowed`.

I presume the 405 is being returned by my server, `rclone serve webdav`. I note that the configuration of joplin's webdav sync method allows only the `http` and `https` protocols, not `dav`. I don't know whether this is the cause of the error. PUT is a valid http method, and I thought webdav extended, rather than modified, http.

Does anyone know why `dav` is not allowed in the joplin config?

Here is a link to the issue I raised at `rclone`

[https://forum.rclone.org/t/405-response-to-joplin-sync/54288](https://forum.rclone.org/t/405-response-to-joplin-sync/54288)

---

_[View the full topic](https://discourse.joplinapp.org/t/webdav-error-on-sync/51081)._
