# Unable to sync Joplin - SSL cert error

**URL:** <https://discourse.joplinapp.org/t/unable-to-sync-joplin-ssl-cert-error/48103>\
**Category:** Support\
**Created:** [17 December 2025 11:17 UTC](https://discourse.joplinapp.org/t/unable-to-sync-joplin-ssl-cert-error/48103 "2025-12-17T11:17:49Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![alicebanham](https://avatars.discourse-cdn.com/v4/letter/a/c5a1d2/32.png) [@alicebanham](https://discourse.joplinapp.org/u/alicebanham)\
**Post date:** [17 December 2025 11:17 UTC](https://discourse.joplinapp.org/t/unable-to-sync-joplin-ssl-cert-error/48103/1 "2025-12-17T11:17:49Z")

</div>

### Operating system

macOS

### Joplin version

3.4.12

### Desktop version info

Joplin 3.4.12 (prod, darwin)

Device: darwin, Apple M2 Max  
Client ID: ca7c81cb471941a191d2f4b58347f839  
Sync Version: 3  
Profile Version: 48  
Keychain Supported: Yes  
Alternative instance ID: -

Revision: e9a9f68

Backup: 1.4.3  
Freehand Drawing: 3.1.0

### Sync target

Joplin Cloud

### Editor

Markdown Editor

### What issue do you have?

I have two macs running Joplin and have a basic account. On one of my macs the sync works fine - however on my second mac I get this cert SSL error:

You were unable to connect to Joplin Cloud. Please check your credentials and try again. Error:request to [https://api.joplincloud.com/api/sessions](https://api.joplincloud.com/api/sessions) failed, reason: unable to get local issuer certificate

I have already re-authenticated to no avail

I don't remember having to implement SSL certs during installation in the past?

No idea how to overcome this error - sync clearly works in general?

Kind Regards,

Ailce

---

<div class="post-metadata">

**Author:** ![laurent](https://avatars.discourse-cdn.com/v4/letter/l/ce7236/32.png) [@laurent](https://discourse.joplinapp.org/u/laurent)\
**Post date:** [17 December 2025 11:55 UTC](https://discourse.joplinapp.org/t/unable-to-sync-joplin-ssl-cert-error/48103/2 "2025-12-17T11:55:04Z")

</div>

Do you use a proxy? or are you maybe behind a corporate firewall?

---

<div class="post-metadata">

**Author:** ![alicebanham](https://avatars.discourse-cdn.com/v4/letter/a/c5a1d2/32.png) [@alicebanham](https://discourse.joplinapp.org/u/alicebanham)\
**Post date:** [17 December 2025 12:06 UTC](https://discourse.joplinapp.org/t/unable-to-sync-joplin-ssl-cert-error/48103/3 "2025-12-17T12:06:45Z")

</div>

Hi, Thanks for your reply - no firewall, no vpn, but I will double check if there is anything running that I’m not aware of.

---

<div class="post-metadata">

**Author:** ![alicebanham](https://avatars.discourse-cdn.com/v4/letter/a/c5a1d2/32.png) [@alicebanham](https://discourse.joplinapp.org/u/alicebanham)\
**Post date:** [18 December 2025 08:52 UTC](https://discourse.joplinapp.org/t/unable-to-sync-joplin-ssl-cert-error/48103/4 "2025-12-18T08:52:16Z")

</div>

Ah ha! Sneaky Symantec WSS agent had restarted again! Once I disabled it all sprung back into life!

Many thanks for the hint!

This issue is now resolved

---

<div class="post-metadata">

**Author:** ![system](https://canada1.discourse-cdn.com/flex028/uploads/cozic/original/3X/1/c/1c948e33314e232a0927789508474d8624f4270b.png) [@system](https://discourse.joplinapp.org/u/system)\
**Post date:** [17 January 2026 08:53 UTC](https://discourse.joplinapp.org/t/unable-to-sync-joplin-ssl-cert-error/48103/5 "2026-01-17T08:53:16Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.
