Notebooks are not displaying all files

Operating system

Windows

Joplin version

2.13.15

Desktop version info

Joplin 2.13.15 (prod, win32)

Client ID: f8bb40f8c08d45fbbc91c94dc404c8b4
Sync Version: 3
Profile Version: 44
Keychain Supported: Yes

Revision: 7d2c1c0

What issue do you have?

My notebooks indicate the number of files they're holding, but only display one file in each. When I first imported my Evernote files to Dropbox and then into Joplin, everything was fine. However, I now have this problem. It may be unrelated, but it seems this started after I installed the syncing option for my PC and Kindle Fire tablet. I appreciate any assistance here. Thanks.

Screenshots

Possible you have hidden the note list, try to toggel them.
grafik

Hi,
Does increasing the size of the notes list help?

To do this, click and drag just below the "new note"/"new to-do" to increase the notes list size

You are right, I havent seen the new note button on top.

@GibsonGirl55 I noticed you have circled the forward arrow, this isn't actually a control to iterate through your notes, it is a "back/forwards" button like on your web browser - i.e. "back" it will take you to the previous note you were looking at.

I rearranged the layout. Somehow, this enabled me to see all the files in my notebooks again. Thank you all for your help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.