Joplin terminal: disable auto preview

Is it possible to prevent Joplin CLI from automatically showing a preview of the markdown of a note in the right part of the interface?

The background is that whenever I search and multiple notes are found, it sometimes takes quite a while to select the best fitting note. I have to pass all the other hits shown automatically, and for some longer notes, that can take some time.

1 Like

I can't say I've ever seen the note pane refresh anything other than instantly on all the clients I've used the terminal app on. Are you using something that is either particularly low powered or are your notes just huge?

I don't think there is any way to disable it at the moment but pane resizing and pane layout options I think are quite important and I included them on my list of desires.

Thanks for adding it to your list!

Well, it's slow on an older file server, and some notes are larger, but I was also wondering, in principle, why it is necessary to preview all the other notes while selecting a specific one?

It is just the same as the desktop app in that sense, you can't hide the notes pane there either, after all it is one of the main reasons behind the app - to view notes as well as take them.