Iscompleted:1 yields nothing

Dear all,
what am I doing wrong if iscompleted:0 yields all open ToDos, but iscompleted:1 yields nothing? Has the query syntax changed here?


Joplin 2.11.11 (prod, linux)

Client-ID: 3708fbfebb3646c787c57619e7200257
Sync-Version: 3
Profil-Version: 43
Unterstützter Schlüsselbund: Nein

Revision: 6886f6f

Agenda: 3.7.1
Emoji: 1.0.4
Ez Table: 1.0.2
Insert Date: 1.0.1
Journal: 1.0.11
Markdown Table: Sortable: 1.2.2
Note overview: 1.6.0
Note Tabs: 1.4.0
Persistent Editor Layout: 2.2.0
Rich Markdown: 0.13.2
Simple Backup: 1.3.2
Table Formatter Plugin: 1.2.1
Templates: 2.4.0

I wonder if it's because you need to select the option to display completed todos?

1 Like

For me iscompleted:0 and iscompleted:1 works fine. I get all open ToDos with the first filter and all completed ToDos with the second one.


I am sorry; should have thought of that; that was exactly the reason. (Perhaps the search could somehow "override" these settings? Then I wouldn't need to toggle the switch just for the search.)

Anyway, thanks for setting me straight.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.