Corrupted Cursor With Joplin Flatpak 2.12.15

Lenovo Duet 5 running Crostini (Linux aarch64/arm).

Only flatpak Joplin works. Have been successfully using Joplin 2.11. Today flatpak updated to 2.12.15 and there are several big problems:

  1. The cursor is corrupted. Rather than an arrow, it is a large blurred box with what appears to be an arrow in it. I tried different cursor settings and get the same result.
  2. In the upper right corner of the window there are no controls to minimize, maximize or close.

How can I revert to an earllier version or fix this behavior?

Thanks

Update: Tried to uninstall and reinstall Joplin flatpak. Install was successful but when I try to run I get this:
error: app/net.cozic.joplin.desktop/aarch64/master not installed

1 Like

Consider reporting this as a bug on the flatpak's GitHub repository -- it's maintained by a different group of developers.

Be sure to include what desktop you're using (e.g. GNOME/Wayland or GNOME/X11).

Done. Thanks.

1 Like

There is an update on flathub from this morning that fixes the issue under the name net.cozic.joplin_desktop. This version works on my Chromebook under crostini

The prior version name was net.cozic.joplin.desktop (with a . instead of _).

Thanks for the quick fix.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.